Workflow server failure
Incident Report for Digital Measures
Resolved
The server has been moved to a new AWS host.
Posted Jul 13, 2018 - 20:13 CDT
Investigating
The server hosting workflow in AWS is unresponsive. Rebooting.
Posted Jul 13, 2018 - 20:08 CDT
This incident affected: Workflow.